blog

Digital Hub ha programmato per il prossimo 30 novembre l’aggiornamento dei protocolli di trasmissione, per mandare in dismissione i protocolli TLS 1.0 ed 1.1. Saranno supportati solamente i protocolli di versione 1.2 e successiva, migliori dal punto di vista della sicurezza.

In forza di questo, i prodotti Mago.net e Mago4 sono stati aggiornati con le recenti pubblicazioni di release e pacchetti per gestire correttamente tale cambiamento nelle comunicazioni con Digital Hub (indispensabili per la Fatturazione Elettronica).

È necessario però verificare che anche i Sistemi Operativi in cui il programma è installato vengano aggiornati. In particolare tali aggiornamenti sono disponibili per tutti i S.O. a partire da Windows 7 SP1 e Windows Server 2008 R2 SP1. Sistemi più vecchi non supportano il TLS 1.2.

I prerequisiti minimi di Mago4 consentono già di supportare il TLS 1.2, installando sul proprio S.O. tutti gli ultimi aggiornamenti disponibili. Potrebbero invece sussistere ancora delle installazioni di Mago.Net su S.O. più vecchi (Window Vista, Windows Server 2003, Windows XP) per cui TLS 1.2 non è compatibile. È quindi indispensabile verificare che le installazioni di Mago.net, almeno lato server Mago, soddisfino i requisiti minimi di cui sopra. In mancanza di questo, l’invio delle Fatture Elettroniche smetterà di funzionare.

Come sempre, la richiesta dovrà essere fatta scrivendo a sviluppo@mediacentercube.it

Sappiamo interpretare i tuoi bisogni e tradurli in soluzioni

MEDIA CENTER cube s.r.l.

Via Renato Prunas 8 – 09126 Cagliari

(+39) 070670593
info@mediacentercube.it
postmaster@pec.mediacentercube.it

P.IVA 02197430925

MEDIA CENTER cube s.r.l.

Via Renato Prunas 8
09126 Cagliari

(+39) 070670593
info@mediacentercube.it
postmaster@pec.mediacentercube.it

P.IVA 02197430925

Pin It on Pinterest

Share This