blog

Microarea ha rilasciato lo scorso 9 marzo la versione 3.1.1 di Mago4 che corregge errori per le aree Fatturazione Elettronica, Ordini, e Contabilità Analitica.

IMPORTANTE
Ricordiamo che con la versione 3.0 non sono più supportati i Sistemi Operativi Windows 7 per i client e Windows Server 2008 per i server. Prima dell’aggiornamento di Mago4, dunque, si rende necessario l’upgrade a versioni successive di tali sistemi operativi. Siamo a disposizione per fornire supporto commerciale e tecnico in tal senso. Sarà sufficiente contattarci scrivendo a info@mediacentercube.it

Per l’installazione della nuova versione 3.1.1 di Mago4 è richiesta una comunicazione di interesse, così da definire un appuntamento con il nostro personale tecnico, contattandoci all’indirizzo email sviluppo@mediacentercube.it

MEDIA CENTER cube s.r.l.

Via Renato Prunas 8 – 09126 Cagliari

(+39) 070670593
info@mediacentercube.it
postmaster@pec.mediacentercube.it

P.IVA 02197430925

MEDIA CENTER cube s.r.l.

Via Renato Prunas 8
09126 Cagliari

(+39) 070670593
info@mediacentercube.it
postmaster@pec.mediacentercube.it

P.IVA 02197430925

Pin It on Pinterest

Share This